« Web2.0がわかってきた!?? | トップページ | とりあえず、来月分決裁終了~ »

2006.10.04

乗換案内

 乗換案内の続き、、
今日、持ってるiPAQ群にPocketPC版の奴をinstallしたんだけど、iPAQ rx3715とhx4700がRAIL95.DLLエラーとか言って動作しない(-_-;)
因みに、iPAQ H3630(PPC2002化)、iPAQ h2210、iPAQ h4150はOK。

 正常動作している奴と動作しない奴のファイルスタンプを比較すると、、
どうも違う、様子。
動くモノと動かないモノの差ってのが、WM2003以下かWM2003SE以上かって言う事で。
SetupファイルのJRAIL_CE.INIをいぢりって強制的にJRAIL_CE.ARM.CABをinstallしたら正常動作しました(^o^)丿
JRAIL_CE.INIの最下行の、、
CabFiles = JRAIL_CE.MIPS.CAB,JRAIL_CE.ARM.CAB,JRAIL_CE.ARMLOOX.CAB,JRAIL_CE.SH3.CAB

CabFiles = JRAIL_CE.ARM.CAB
にするとOK。

 うーん、、
WM2003SE以上はJRAIL_CE.ARMLOOX.CABが悪さをしているっぽいなァ~

|

« Web2.0がわかってきた!?? | トップページ | とりあえず、来月分決裁終了~ »

コメント

コメントを書く



(ウェブ上には掲載しません)




« Web2.0がわかってきた!?? | トップページ | とりあえず、来月分決裁終了~ »